こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

WINDOWS10のインストールができない。

PC-LC950RGにメモリーを2Gから4G(2Gを2枚)に増設しWIN10の64BITをインストール途中のWINDOWSのロゴがでた所で電源が落ち再起動の繰り返しになってしまいます。
メモリーを2G1枚でやると正常に動作します。それと4Gにして32BITでインストールしても正常に動作します。
どなたかなぜ4Gの64BITのインストールができないか知っている人は居ますでしょうか?

※OKWAVEより補足:「NEC 121ware : Windows」についての質問です

投稿日時 - 2020-03-23 11:33:06

QNo.9726668

すぐに回答ほしいです

質問者が選んだベストアンサー

Core 2Duo はチップセットにメモリコントロラーがあります。
Core iからはCPUにメモリコントローラーがあります。
そしてWindows10の64Bit用のチップセットドライバーが無いため、正常に動かないと考えられます。チップセットドライバーはCore i第3世代からWindows10用はありますが、それ以前のチップセットドライバーはインテルは出していません。
無論それより2世代前のCore 2Duo用なんて存在しません、おそらくはチップセットドラーバーのメモリ関連が上手く行かないのだと思います。
なおGeForce 9600MのWin10用のドライバーもありません。GTX100以降です。
尚チップセットはモバイル インテル(R) PM45 Express チップセット
2GB*8(DDR2 SDRAM/SO-DIMM 2GB×1、PC2-6400対応、デュアルチャネル対応可能*55)
*55: メモリを増設する場合は、増設するメモリの組み合わせによってシングルチャネル動作となることがあります。
つまりメモリの組み合わせが悪いと正常に動かないという特性が有るようです。

投稿日時 - 2020-03-26 20:44:54

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

-広告-
-広告-

回答(10)

ANo.9

Windows10のビルドはなんでしょうか?
今なら1909がよいと思います。
以前のバージョンは謎の多いバグがあったので、
私も1803と格闘して夜が明けた経験があります。
それが1909になるとすんなり解決しました。
ビルドの番号が大きいほどいいでしょう。
またMSからダウンロードしたメディアの不整合も少し疑ってます。
残るは、マザボのFWでしょうか。

投稿日時 - 2020-03-26 01:50:30

ANo.8

>WIN8ではないですがWIN7は問題なくインストールできました。
Win7 64bitはインストール出来たのであれば確かにメモリ自体の不良って言うのは可能性は低いかも知れませんね。

投稿日時 - 2020-03-23 21:41:32

補足

はい・・1枚づつ各スロットで試したのですが問題なく立ち上がるんです・・・
何故か2G2枚刺しにすると起動しなくなるんです・・そうなるとチップセットの問題でもなさそうなんですよね・・32BITだと2G2枚刺しだと問題が起こらないですし・・

投稿日時 - 2020-03-23 22:44:20

ANo.7

Core 2 Duoがwindows10のサポート外が原因とか?
古いバージョンのwindows10を入れてみてください。
また、試しに2GBでwindows10をインストールしてから4GBにしてみてください。

いずれにせよwindows10のサポート外のCPUなのでドライバーが作られてないのでwindows7よりも処理速度が落ちます。

投稿日時 - 2020-03-23 16:33:00

補足

Core 2 Duo搭載機(同型CPU含む)には数台(4G搭載)インストールしたことがあるのですがその時には問題なくインストールも動作も問題なかったので、PCUの問題でもなさそうなんですよね~WIN10ビルド1803でも試しましたがだめでした。投稿内容にも書いてありますが2Gでのインストールは問題なく動作しインストール後メモリーを増設すると問題の現象がでます。

投稿日時 - 2020-03-23 22:38:10

ANo.6

まず疑われるのがメモリです。デュアルチャネルで動作するようですので、タイミングが一致しないなどの影響で、再起動に至ることはあります。
同じメーカーの同じ型番の2式を一緒に買ったものでなければ、そうなることもあるかもしれません。

そのほかでは、CPUなど仕様的には問題ないようですが、メモリが4Gまでしか乗らないとなると、マザーボードやBIOSが64bit対応していない可能性もあります。
Windows7上では32bitOSでも64bit対応しているか確認できるようです。
http://www.lesstep.jp/step_on_board/windows/268/
ただし、そのためにWindows7を入れるのは面倒なのと、それでほんとにBIOSの64bit対応までわかるかは不明ですので、お勧めできません。

であれば、ほかに64bit対応OSを入れてみるしかなく、別の回答者さんが言っているWindows8はアーキテクチャ的に一番近いのでベストですが、実質利用しないのかもしれませんがライセンス的に微妙なので、Ubuntuなどの64bit対応のlinuxを入れるのはどうでしょうか。
http://www.ubuntulinux.jp/download/ja-remix

投稿日時 - 2020-03-23 15:01:52

補足

投稿にも書いてありますが、2Gだと64BITはインストールできて問題はないのでマザーやBIOSが対応してないというのも可能性は低いと思われますし32BITだとデュアルチャネルは問題ないのですが64BITだと問題がでるんでその可能性も低いです。
WIN7の64BITは問題なかったですが、WIN8の64BITはドライバーがないみたいなメッセージが出てインストールできなかったんです。

投稿日時 - 2020-03-23 22:56:47

ANo.5

>2Gでインストール後4Gにしてもロゴの所で
>再起動を繰り返ししてしまいます。
そうですか。どうしても疑いたくなるのはメモリ自体ですね…

念の為、確認するとしたら
Windows 8.1 のディスク イメージ (ISO ファイル) のダウンロード
https://www.microsoft.com/ja-jp/software-download/windows8ISO
からWin8.1 64bit用のインストールメディアを作成してそちらをインストールしてみるとかでしょうか。途中でプロダクトキーの入力を求められたらスキップするか?スキップがない場合は

Windows 10, Windows 8.1, Windows 8とかのジェネリックキー(Generic Key)
https://www.sdmfan.com/software/generic-key-for-windows-8-1-windows-8-windows-10-generic-key
などにあるジェネリックキーを取りあえず入れればインストールを先に進められます。当然ライセンス認証は通りませんが30日ほどは使えます。
これでWin10 64bitだけインストール出来ないのか?Windowsで64bit版全般のインストールがダメそうなのか?ってあたりはわかるかも知れません。まぁわかったところで何の解決にはならないですけど…

投稿日時 - 2020-03-23 13:26:27

補足

メモリー自体のではないと思われます。別のメーカーのメモリーも試しましたし、1枚づつスロットに挿して確かめました。WIN8ではないですがWIN7は問題なくインストールできました。ちなみにWIN8をいれようとしたらドライバーがないというようなメッセージが出てインストールできませんでした。

投稿日時 - 2020-03-23 14:23:24

ANo.4

http://121ware.com/psp/PA121/NECS_SUPPORT_SITE/CRM/s/WEBLIB_NECS_PRO.PRODUCT_ID.FieldFormula.IScript_Product_Spec_Details?prodId=PC-LC950RG
こちらのPCですか。また古いですね。

http://121ware.com/navigate/support/productsearch/old_number/PCLC950RG/spec.html
こちらの仕様がありますが一応

Windows 10 のシステム要件
https://support.microsoft.com/ja-jp/help/4028142/windows-10-system-requirements
システム要件は満たしているでしょうからインストール自体は不可能では無いでしょうね。ただPCメーカーとしてWin10のインストールは当然サポートしてはいないですが。

>なぜ4Gの64BITのインストールができないか
と言うのは何故かはわからないです。ちょっと思い当たりそうなものが無いので。
メモリを2GBにしてWin10をインストール後、メモリを増設して4GBに変更した場合はちゃんと動作するのでしょうか?

投稿日時 - 2020-03-23 12:53:27

補足

知り合いに頼まれ、WIN10にしてほしいということでやっているのです。
そうなんですよね~サポートしてないので困ってここに聞いてみたところなんです・・
2Gでインストール後4Gにしてもロゴの所で再起動を繰り返ししてしまいます。

投稿日時 - 2020-03-23 13:05:59

ANo.3

改善できるかどうか分かりませんが、BIOSモード(レガシーBIOSモード&UEFIモード)を切り替えて試す。

投稿日時 - 2020-03-23 12:48:03

補足

レガシーモードの設定はあったのですがUEFIモードはなかったです。
一応レガシーの設定を変えてみたのですが状況は変わりませんでした。

投稿日時 - 2020-03-23 12:59:01

ANo.2

メモリの取り付け不良でしょう。取り付け後、BIOSでメモリの確認をしてみて下さい。おそらく2GBしか認識されていない。再度取り付け確認されるといいです。メモリ取り付けでよく起きるトラブルです。

投稿日時 - 2020-03-23 12:04:08

補足

いや、BIOSに上では認識してますしメモリーを別のに変えても同じ状況なんです。

投稿日時 - 2020-03-23 12:24:27

ANo.1

Biosでsecure Bootをenable にしては?

投稿日時 - 2020-03-23 11:44:17

補足

Biosにsecure Bootと言う項目がないんです・・・

投稿日時 - 2020-03-23 12:25:30

あなたにオススメの質問

-広告-
-広告-